View Issue Details

IDProjectCategoryView StatusLast Update
15040Bug reports[All Projects] ComfortUpdatepublic2019-07-10 10:54
ReporterMaziAssigned ToLouisGac 
PrioritynoneSeverityminor 
Status resolvedResolutionfixed 
Product Version4.0.0-beta 
Target VersionFixed in Version4.0.0-RC1 
Summary15040: Adding ComfortUpdate key at LS 4 leads to blank screen
Description

When adding a ComfortUpdate key at https://ls4.mydomain.com/index.php/admin/update/sa/managekey and clicking the save butotn all I get is an empty white screen without any error or the like. URL is:
https://ls4.mydomain.com/index.php/admin/update/sa/manage_submitkey

Steps To Reproduce

Add Comfortupdate key at LS 4

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.0.0-beta+190509
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionMySQL 5
Server OS (if known)Ubuntu 14 TLS
Webserver software & version (if known)Apache 2
PHP Version7.3.5

Activities

Mazi

Mazi

2019-07-09 17:09

partner   ~52815

@cdorin, since I have limited rights since a few weeks I can't close this one myself. Please close, it is fixed at LS 4 RC1.

cdorin

cdorin

2019-07-10 10:54

manager   ~52819

Thanks for the update, Mazi.

Issue History

Date Modified Username Field Change
2019-07-09 12:01 Mazi New Issue
2019-07-09 12:01 Mazi Status new => assigned
2019-07-09 12:01 Mazi Assigned To => LouisGac
2019-07-09 12:01 Mazi Complete LimeSurvey version number (& build) .0.0-beta+190509 => 4.0.0-beta+190509
2019-07-09 12:02 Mazi PHP Version 7.x => 7.3.5
2019-07-09 17:09 Mazi Note Added: 52815
2019-07-10 10:54 cdorin Status assigned => resolved
2019-07-10 10:54 cdorin Resolution open => fixed
2019-07-10 10:54 cdorin Fixed in Version => 4.0.0-RC1
2019-07-10 10:54 cdorin Note Added: 52819