View Issue Details

IDProjectCategoryView StatusLast Update
15033Bug reports[All Projects] ComfortUpdatepublic2019-07-15 15:56
ReporterMaziAssigned Toeddylackmann 
PrioritynoneSeverityminor 
Status resolvedResolutionfixed 
Product Version4.0.0dev 
Target VersionFixed in Version4.0.0-RC1 
Summary15033: LS 4 RC 1 not available at ComfortUpdate for LS 4 beta
Description

I was about to update my 4.0.0-beta+190509 system to the latest LS 4 RC 1 release but Comfort update tells me there is no newer version.

Steps To Reproduce

Try to update 4.0.0-beta+190509 using ComfortUpdate.

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.0.0-beta+190509
I will donate to the project if issue is resolvedNo
BrowserChrome
Database & DB-VersionMySQL 5
Server OS (if known)Ubuntu 14 TLS
Webserver software & version (if known)Apache 2
PHP Version7.2

Activities

Mazi

Mazi

2019-07-06 18:15

partner  

ls4update.png (29,509 bytes)
ls4update.png (29,509 bytes)
Mazi

Mazi

2019-07-06 18:17

partner   ~52778

@cdorin, maybe assign this one to @markusfluer since it sounded like he was responsible for the LS 4 release? Not sure...

cdorin

cdorin

2019-07-09 10:52

manager   ~52792

@Mazi, was it solved? Everything fine now?

Mazi

Mazi

2019-07-09 11:56

partner   ~52798

@cdorin, not solved yet, I still get the same message about no updates being available.

cdorin

cdorin

2019-07-09 15:04

manager   ~52813

@LouisGac, could you take a look? It is also not working for me.

eddylackmann

eddylackmann

2019-07-15 12:26

developer   ~52881

can you please retry it ? The issue was in the CU database (wrong sha number).

markusfluer

markusfluer

2019-07-15 15:17

administrator   ~52883

Should be solved

cdorin

cdorin

2019-07-15 15:56

manager   ~52886

Hmm, I am on Beta. Everything is still up to date.

Issue History

Date Modified Username Field Change
2019-07-06 18:15 Mazi New Issue
2019-07-06 18:15 Mazi Status new => assigned
2019-07-06 18:15 Mazi Assigned To => LouisGac
2019-07-06 18:15 Mazi File Added: ls4update.png
2019-07-06 18:17 Mazi Note Added: 52778
2019-07-09 10:52 cdorin Note Added: 52792
2019-07-09 11:56 Mazi Note Added: 52798
2019-07-09 15:04 cdorin Note Added: 52813
2019-07-11 15:50 LouisGac Assigned To LouisGac => eddylackmann
2019-07-15 12:26 eddylackmann Status assigned => feedback
2019-07-15 12:26 eddylackmann Note Added: 52881
2019-07-15 15:17 markusfluer Note Added: 52883
2019-07-15 15:17 markusfluer Status feedback => resolved
2019-07-15 15:17 markusfluer Resolution open => fixed
2019-07-15 15:17 markusfluer Fixed in Version => 4.0.0-RC1
2019-07-15 15:56 cdorin Note Added: 52886