View Issue Details

IDProjectCategoryView StatusLast Update
15016Bug reports[All Projects] Menu systempublic2019-07-25 12:53
ReporterGuernseyResearch Assigned Tomarkusfluer  
PrioritynoneSeveritycrash 
Status resolvedResolutionfixed 
Product Version4.0.0-beta 
Target VersionFixed in Version4.0.0-RC2 
Summary15016: List surveys from the menu or the main page causes error
Description

Select the "List Survey from the overall main page or from the dropdown at the top causes the error concerning "List survey widget" as shown in the attached.

NEW current, empty LS3 updated via Comfortupdate to current beta,
Default admin template

Steps To Reproduce

make selection

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.0.0-beta+190509
I will donate to the project if issue is resolvedNo
BrowserCurrent Firefox
Database & DB-VersionMySQL
Server OS (if known)
Webserver software & version (if known)
PHP Version7.0

Activities

GuernseyResearch

GuernseyResearch

2019-07-02 19:03

reporter  

list surveys.jpg (48,716 bytes)
list surveys.jpg (48,716 bytes)
cdorin

cdorin

2019-07-09 11:15

manager   ~52795

Everything seems fine in RC1. Could not reproduce it.

Issue History

Date Modified Username Field Change
2019-07-02 19:03 GuernseyResearch New Issue
2019-07-02 19:03 GuernseyResearch Status new => assigned
2019-07-02 19:03 GuernseyResearch Assigned To => markusfluer
2019-07-02 19:03 GuernseyResearch File Added: list surveys.jpg
2019-07-09 11:15 cdorin Note Added: 52795
2019-07-25 12:53 markusfluer Status assigned => resolved
2019-07-25 12:53 markusfluer Resolution open => fixed
2019-07-25 12:53 markusfluer Fixed in Version => 4.0.0-RC2
2019-09-10 11:46 c_schmitz Category MenuSystem => Menu system