View Issue Details

IDProjectCategoryView StatusLast Update
14968Bug reports[All Projects] Import/Exportpublic2019-06-12 11:44
ReporterbacskaicsabaAssigned Todominikvitt 
PrioritynoneSeverityblock 
Status resolvedResolutionduplicate 
Product Version4.0.0-beta 
Target VersionFixed in Version 
Summary14968: Cannot export results
Description

When I want to export results form one of my survey this error is popping up:

500: Belső szerverhiba
A Token_289289 osztály {{tokens_289289}} táblája nem található az adatbázisban.

In English its kinda:
500: Internal server error
The Token_289289 class {{tokens_289289}} table cannot be found in the datebase.

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.1.1
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Version411
Server OS (if known)
Webserver software & version (if known)
PHP Version7.2

Relationships

duplicate of 14920 resolvedollehar Export responses does not work for survey without token table 

Activities

dominikvitt

dominikvitt

2019-06-12 11:44

developer   ~52357

@bacskaicsaba:
Try to update to the latest LS 4.0.0-beta version.
The same issue was fixed 22 days ago.
https://github.com/LimeSurvey/LimeSurvey/commit/fc998ce97bc08b61e149a4242a8c91ffe148de9f

Issue History

Date Modified Username Field Change
2019-06-11 14:30 bacskaicsaba New Issue
2019-06-12 11:39 dominikvitt Relationship added duplicate of 14920
2019-06-12 11:44 dominikvitt Assigned To => dominikvitt
2019-06-12 11:44 dominikvitt Status new => resolved
2019-06-12 11:44 dominikvitt Resolution open => duplicate
2019-06-12 11:44 dominikvitt Note Added: 52357