View Issue Details

IDProjectCategoryView StatusLast Update
14956Bug reports[All Projects] Conditionspublic2019-05-31 11:04
Reportermarcantoin Assigned To 
PrioritynoneSeverityminor 
Status closedResolutionduplicate 
Product Version3.17.x 
Target VersionFixed in Version 
Summary14956: Conditional question dont work (not show) in question group preview
Description

Globally, on all questionnaire, the question condition not show on the question group preview.

I test it on version 3.17.1 and 3.17.3 on firefox and chromium on linuxmint 18.

My colleague test it on safari and firefox on Mac OS unknow version.

Steps To Reproduce

I test it on multiple survey multiple browser and 2 systems.

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.17.1 and 3.17.3
I will donate to the project if issue is resolvedNo
Browserfirefox, chromium, safari
Database & DB-Version10.2.23-MariaDB-cll-lve - MariaDB Server
Server OS (if known)linuxmint 18 and mac os
Webserver software & version (if known)H├ębergement web canada (redhat linux server)
PHP Version7.2 but test also on 5.6

Relationships

duplicate of 14936 closedDenisChenu Preview group : relevance on question broken 

Activities

marcantoin

marcantoin

2019-05-30 21:15

reporter   ~52252

If this could help : Everything work fine on version 2.63.1 and also on version 3.05!

Issue History

Date Modified Username Field Change
2019-05-30 19:01 marcantoin New Issue
2019-05-30 21:15 marcantoin Note Added: 52252
2019-05-31 11:04 DenisChenu Relationship added duplicate of 14936
2019-05-31 11:04 DenisChenu Status new => closed
2019-05-31 11:04 DenisChenu Resolution open => duplicate