View Issue Details

IDProjectCategoryView StatusLast Update
14924Bug reports[All Projects] Survey designpublic2019-07-11 12:07
Reporterdominikvitt Assigned Tocdorin  
PrioritynoneSeverityminor 
Status resolvedResolutionfixed 
Product Version4.0.0-beta 
Target Version4.0.0-beta2Fixed in Version 
Summary14924: Button "Create question" on "Create new question group" page doesn't work
Description

Button "Create question" doesn't do anything.

Steps To Reproduce

Click on "Create question group", try to add question

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.0.0-beta
I will donate to the project if issue is resolvedNo
BrowserChromium, Firefox
Database & DB-VersionMySQL 5.7.24-0ubuntu0.18.04.1
Server OS (if known)Linux Mint 19.2 Tara 64-bit
Webserver software & version (if known)Nginx
PHP Version7.3.5-1+ubuntu18.04.1+deb.sury.org+1

Activities

dominikvitt

dominikvitt

2019-05-21 18:24

developer  

cdorin

cdorin

2019-07-09 11:11

manager   ~52793

Works fine in my case (RC1)

cdorin

cdorin

2019-07-11 12:07

manager   ~52829

Everything fine in RC1

Issue History

Date Modified Username Field Change
2019-05-21 18:24 dominikvitt New Issue
2019-05-21 18:24 dominikvitt Status new => assigned
2019-05-21 18:24 dominikvitt Assigned To => markusfluer
2019-05-21 18:24 dominikvitt File Added: Screenshot_2019-05-21_18-19-25.png
2019-07-09 11:11 cdorin Status assigned => feedback
2019-07-09 11:11 cdorin Note Added: 52793
2019-07-09 11:11 cdorin Assigned To markusfluer =>
2019-07-11 12:07 cdorin Assigned To => cdorin
2019-07-11 12:07 cdorin Status feedback => resolved
2019-07-11 12:07 cdorin Resolution open => fixed
2019-07-11 12:07 cdorin Note Added: 52829