View Issue Details

IDProjectCategoryView StatusLast Update
14906Bug reports[All Projects] Translationpublic2019-05-23 15:01
Reporterpmonstad Assigned Todominikvitt 
PrioritynoneSeverityminor 
Status closedResolutionduplicate 
Product Version4.0.0-beta 
Target VersionFixed in Version 
Summary14906: the sharing panel (new in 4.x) not translated
Description

See screenshot.

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.x alpha
I will donate to the project if issue is resolvedNo
Browserall
Database & DB-Versionall
Server OS (if known)all
Webserver software & version (if known)all
PHP Versionall

Relationships

duplicate of 14933 resolvedLouisGac Several strings (from twig files) are not available for translation / are not translated 

Activities

pmonstad

pmonstad

2019-05-16 22:11

updater  

Skjermbilde 2019-05-16 kl. 22.10.26.png (101,533 bytes)
dominikvitt

dominikvitt

2019-05-22 15:54

developer   ~52054

I made changes in actual code which are prerequisites for translations to work.
https://github.com/LimeSurvey/LimeSurvey/commit/e6a8268997149dcb3105b2aa68b773562b96400d

But, since we still haven't decided on how to import translations from twig files into the translation database, it would take some time until translations actually work.

Issue History

Date Modified Username Field Change
2019-05-16 22:11 pmonstad New Issue
2019-05-16 22:11 pmonstad File Added: Skjermbilde 2019-05-16 kl. 22.10.26.png
2019-05-17 10:21 dominikvitt Assigned To => dominikvitt
2019-05-17 10:21 dominikvitt Status new => assigned
2019-05-22 15:54 dominikvitt Note Added: 52054
2019-05-23 15:01 c_schmitz Relationship added duplicate of 14933
2019-05-23 15:01 c_schmitz Status assigned => closed
2019-05-23 15:01 c_schmitz Resolution open => duplicate