View Issue Details

IDProjectCategoryView StatusLast Update
14888Bug reports[All Projects] Survey designpublic2019-07-29 12:21
ReporterkutigezaAssigned Tocdorin 
PrioritynoneSeverityblock 
Status closedResolutionunable to reproduce 
Product Version4.0.0-beta 
Target VersionFixed in Version 
Summary14888: Array questions not at all working
Description

Adding array questions in the new editor simply not working.

Show answers different order, cannot delete item from answer option, cannot rearrange subquestions

1-10 array does not shows 1-10 labels

Steps To Reproduce

add an array question ans you will see

TagsNo tags attached.
Complete LimeSurvey version number (& build)VerziĆ³ 4.0.0-beta+190509
I will donate to the project if issue is resolvedNo
Browserall (chrome, firefox, safari)
Database & DB-Version411
Server OS (if known)Centos
Webserver software & version (if known)
PHP Version7.3

Activities

markusfluer

markusfluer

2019-07-04 13:59

administrator   ~52729

Can you add more details and a screenshot ?

cdorin

cdorin

2019-07-11 14:54

manager   ~52832

@kutigeza, have you tried the RC1 release?

cdorin

cdorin

2019-07-29 12:21

manager   ~53034

no feedback provided

Issue History

Date Modified Username Field Change
2019-05-10 16:20 kutigeza New Issue
2019-05-10 18:20 dominikvitt Assigned To => markusfluer
2019-05-10 18:20 dominikvitt Status new => assigned
2019-07-04 13:59 markusfluer Status assigned => feedback
2019-07-04 13:59 markusfluer Note Added: 52729
2019-07-08 10:34 markusfluer Assigned To markusfluer =>
2019-07-11 14:54 cdorin Note Added: 52832
2019-07-29 12:21 cdorin Assigned To => cdorin
2019-07-29 12:21 cdorin Status feedback => closed
2019-07-29 12:21 cdorin Resolution open => unable to reproduce
2019-07-29 12:21 cdorin Note Added: 53034