View Issue Details

IDProjectCategoryView StatusLast Update
14808Bug reports[All Projects] Survey designpublic2019-08-20 16:41
Reporterollehar Assigned Tomarkusfluer  
PrioritylowSeveritymajor 
Status resolvedResolutionfixed 
Product Version4.0.0dev 
Target Version4.0.0-betaFixed in Version 
Summary14808: Side-menu is not always correct
Description

Stays on "General settings" but shows "Overview"

Steps To Reproduce

Click around, it happens after a couple of clicks.

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.0.0dev
I will donate to the project if issue is resolvedNo
Browser-
Database & DB-Version-
Server OS (if known)-
Webserver software & version (if known)-
PHP Version-

Activities

ollehar

ollehar

2019-04-24 17:40

administrator  

Selection_667.png (128,111 bytes)
markusfluer

markusfluer

2019-07-02 15:06

administrator   ~52666

I could not reproduce that

ollehar

ollehar

2019-07-02 15:31

administrator   ~52671

  1. Click on "General settings"
  2. Click on breadcrumb to go to survey overview
  3. Menu highlight stays the same

Not sure if this is what I did before. :d

(Pretty low priority.)

cdorin

cdorin

2019-07-09 13:58

manager   ~52804

Everything seems fine in RC1. Can you check again, Olle?

cdorin

cdorin

2019-08-20 16:41

manager   ~53203

COuldn't reproduce it - seems fixed.

Issue History

Date Modified Username Field Change
2019-04-24 17:40 ollehar New Issue
2019-04-24 17:40 ollehar Status new => assigned
2019-04-24 17:40 ollehar Assigned To => markusfluer
2019-04-24 17:40 ollehar File Added: Selection_667.png
2019-07-02 15:06 markusfluer Note Added: 52666
2019-07-02 15:06 markusfluer Status assigned => feedback
2019-07-02 15:31 ollehar Note Added: 52671
2019-07-02 15:31 ollehar Status feedback => assigned
2019-07-02 15:31 ollehar Priority none => low
2019-07-09 13:58 cdorin Status assigned => feedback
2019-07-09 13:58 cdorin Note Added: 52804
2019-08-20 16:41 cdorin Status feedback => resolved
2019-08-20 16:41 cdorin Resolution open => fixed
2019-08-20 16:41 cdorin Note Added: 53203