View Issue Details

IDProjectCategoryView StatusLast Update
14784Development Survey Designpublic2019-07-02 17:32
ReporterdominikvittAssigned Tomarkusfluer 
PrioritynoneSeverityblock 
Status resolvedResolutionno change required 
Product Version4.0.0dev 
Target Version4.0.0devFixed in Version4.0.0dev 
Summary14784: Question can't be saved using new question editor
Description

Two issues:

  1. When trying to save existing question, error message is shown:
    "Question could not be stored. Reloading page."
    See attached image.

  2. When trying to create a new question, there is no save button.

Steps To Reproduce

Open existing question, try to save it.

Create a new question.

TagsNo tags attached.

Relationships

duplicate of 14746 closedmarkusfluer Bug reports Unable to edit text and question 

Activities

dominikvitt

dominikvitt

2019-04-17 14:20

developer  

DenisChenu

DenisChenu

2019-04-24 10:38

developer   ~51560

One more …

dominikvitt

dominikvitt

2019-04-24 11:37

developer   ~51563

@markusfluer:
Question saving works now, but after clicking on "Save" button, survey toolbar can't be clicked any more and also Question overview button click doesn't open overview.

markusfluer

markusfluer

2019-07-02 16:24

administrator   ~52676

This should be fixed as well, can't reproduce it.

DenisChenu

DenisChenu

2019-07-02 17:17

developer   ~52684

Seems OK

dominikvitt

dominikvitt

2019-07-02 17:32

developer   ~52686

It works as expected

Issue History

Date Modified Username Field Change
2019-04-17 14:20 dominikvitt New Issue
2019-04-17 14:20 dominikvitt Status new => assigned
2019-04-17 14:20 dominikvitt Assigned To => markusfluer
2019-04-17 14:20 dominikvitt File Added: Screenshot_2019-04-17_14-06-54.png
2019-04-24 10:38 DenisChenu Relationship added duplicate of 14746
2019-04-24 10:38 DenisChenu Note Added: 51560
2019-04-24 11:37 dominikvitt Note Added: 51563
2019-07-02 16:24 markusfluer Status assigned => feedback
2019-07-02 16:24 markusfluer Note Added: 52676
2019-07-02 17:17 DenisChenu Note Added: 52684
2019-07-02 17:32 dominikvitt Status feedback => resolved
2019-07-02 17:32 dominikvitt Resolution open => no change required
2019-07-02 17:32 dominikvitt Fixed in Version => 4.0.0dev
2019-07-02 17:32 dominikvitt Note Added: 52686