View Issue Details

IDProjectCategoryView StatusLast Update
14764Bug reports[All Projects] Survey participants (Tokens)public2019-04-15 11:25
ReporterjweberhoferAssigned Todominikvitt 
PrioritynoneSeverityminor 
Status resolvedResolutionunable to reproduce 
Product Version3.15.x 
Target VersionFixed in Version 
Summary14764: Saving participants removes minus-signs from tokens
Description

I have imported tokens from a central user database. Those tokens contains minus-signs.

When I open a participant who is assigned to a survey in the psurvey's participant table and I save something the minus signs get removed from the token.

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.15.9+190214
I will donate to the project if issue is resolvedNo
BrowserChromium 73.0.3683.75
Database & DB-VersionMariaDB 10.1
Server OS (if known)
Webserver software & version (if known)
PHP Version5.6

Activities

dominikvitt

dominikvitt

2019-04-15 11:25

developer   ~51469

I'm unable to reproduce this issue using the current LS version, it works correctly.
You are using LS version which is 2 months old.
This issue is probably fixed somewhere in between.
If you can still reproduce this issue on latest LS version, please send survey .lsa export file and specify steps you used to reproduce it.

Issue History

Date Modified Username Field Change
2019-04-10 15:01 jweberhofer New Issue
2019-04-15 11:25 dominikvitt Assigned To => dominikvitt
2019-04-15 11:25 dominikvitt Status new => resolved
2019-04-15 11:25 dominikvitt Resolution open => unable to reproduce
2019-04-15 11:25 dominikvitt Note Added: 51469