View Issue Details

IDProjectCategoryView StatusLast Update
14740Bug reports[All Projects] Survey designpublic2019-06-12 18:21
ReporterDenisChenuAssigned Todominikvitt 
PrioritynoneSeverityminor 
Status resolvedResolutionunable to reproduce 
Product Version4.0.0dev 
Target VersionFixed in Version 
Summary14740: Undefined variable: aTabContents (debug>1)
Description

When create a survey receive this error

Steps To Reproduce

Admin GUI, create survey

Additional Information

Seems OK with debug=0

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.0.0 github
I will donate to the project if issue is resolvedNo
Browsernot relevant
Database & DB-Versionnot relevant
Server OS (if known)not relevant
Webserver software & version (if known)not relevant
PHP Versionphp7.2

Activities

DenisChenu

DenisChenu

2019-04-04 09:46

developer  

PHP notice.html (41,690 bytes)
dominikvitt

dominikvitt

2019-06-12 18:21

developer   ~52380

This has already been fixed some time ago.

Issue History

Date Modified Username Field Change
2019-04-04 09:45 DenisChenu New Issue
2019-04-04 09:46 DenisChenu File Added: PHP notice.html
2019-06-12 18:21 dominikvitt Assigned To => dominikvitt
2019-06-12 18:21 dominikvitt Status new => resolved
2019-06-12 18:21 dominikvitt Resolution open => unable to reproduce
2019-06-12 18:21 dominikvitt Note Added: 52380