View Issue Details

IDProjectCategoryView StatusLast Update
14619Bug reports[All Projects] Installationpublic2019-03-14 18:03
ReporterginosupportAssigned To 
PrioritynoneSeverityminor 
Status resolvedResolutionfixed 
Product Version3.16.x 
Target VersionFixed in Version 
Summary14619: Versioning scheme is off
Description

I just did a comfortupdate that told me that version 3.16.1 build 190225 was available. After installing it, it's called 3.16.0.
The releasenotes also mention 3.16.0 build 190225 and also de download page mentions 3.16.0.
This page mentions 3.16.1: https://www.limesurvey.org/about-limesurvey/download

Now i'm confused about which version i'm actually using, 3.16.0 or 3.16.1.

Steps To Reproduce

Open the comfortupdate page on any installation that's not up to date or https://www.limesurvey.org/about-limesurvey/download. B

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.16.0/3.16.1
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionirrelevant

Activities

cdorin

cdorin

2019-03-08 16:34

manager   ~50858

@LouisGac, maybe you have some time to take a look here.

ollehar

ollehar

2019-03-14 18:02

administrator   ~50990

Yes, there was a problem with this, but the latest release (from today) is the REAL 3.16.1.

Issue History

Date Modified Username Field Change
2019-03-08 13:28 ginosupport New Issue
2019-03-08 16:34 cdorin Note Added: 50858
2019-03-14 18:02 ollehar Note Added: 50990
2019-03-14 18:03 ollehar Status new => resolved
2019-03-14 18:03 ollehar Resolution open => fixed