View Issue Details

IDProjectCategoryView StatusLast Update
14544Bug reports[All Projects] Response browsingpublic2019-09-06 10:52
Reportercdorin Assigned ToJHoeck  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.15.x 
Target VersionFixed in Version 
Summary14544: Response Table - "completed" uses a smaller font
Description

See screenshot

TagsNo tags attached.
Complete LimeSurvey version number (& build)irrelevant
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionirrelevant

Activities

cdorin

cdorin

2019-02-18 12:35

manager  

Selection_015.png (12,959 bytes)
Selection_015.png (12,959 bytes)
JHoeck

JHoeck

2019-09-06 10:52

manager   ~53497

Its not a bug. This column is not sortable, thats why the font is smaller than the others.

Issue History

Date Modified Username Field Change
2019-02-18 12:35 cdorin New Issue
2019-02-18 12:35 cdorin Status new => assigned
2019-02-18 12:35 cdorin Assigned To => cdorin
2019-02-18 12:35 cdorin File Added: Selection_015.png
2019-08-08 17:23 cdorin Assigned To cdorin => JHoeck
2019-09-06 10:52 JHoeck Status assigned => closed
2019-09-06 10:52 JHoeck Resolution open => fixed
2019-09-06 10:52 JHoeck Note Added: 53497