View Issue Details

IDProjectCategoryView StatusLast Update
14534Bug reports[All Projects] Survey participants (Tokens)public2019-04-30 09:11
ReporterDenisChenu Assigned ToDenisChenu  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.15.x 
Target VersionFixed in Version3.15.x 
Summary14534: Unable to add head/html/body in Email HTML editor
Description

With complex HTML mail template it can be interesting to have head and body.
It work without HTML editot, but with inline editor body and head tag are removed.

Steps To Reproduce

Copy paste : https://www.alsacreations.com/xmedia/tuto/email/responsive/email-template.html
with and without HTML iniline editor

Additional Information

This seems to disable some complex feature with some mail reader ( … OK with TB, not OK with outlook) (can send

Seems ckeditor allow it : https://ckeditor.com/docs/ckeditor4/latest/guide/dev_fullpage.html

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.15.9 github
I will donate to the project if issue is resolvedNo
BrowserFF
Database & DB-Versionnot relevant
Server OS (if known)not relevant
Webserver software & version (if known)not relevant
PHP Versionnot relevant

Activities

DenisChenu

DenisChenu

2019-02-15 10:41

developer   ~50566

https://github.com/LimeSurvey/LimeSurvey/commit/2cfdd9524328d1d898cb87438ea3e386fac8add6

DenisChenu

DenisChenu

2019-02-15 10:41

developer   ~50567

Clearly an new issue since old test system broken.

Issue History

Date Modified Username Field Change
2019-02-15 09:46 DenisChenu New Issue
2019-02-15 10:41 DenisChenu Assigned To => DenisChenu
2019-02-15 10:41 DenisChenu Status new => resolved
2019-02-15 10:41 DenisChenu Resolution open => fixed
2019-02-15 10:41 DenisChenu Fixed in Version => 3.15.x
2019-02-15 10:41 DenisChenu Note Added: 50566
2019-02-15 10:41 DenisChenu Note Added: 50567
2019-04-30 09:11 c_schmitz Status resolved => closed