View Issue Details

IDProjectCategoryView StatusLast Update
14515Bug reports[All Projects] Response browsingpublic2019-02-18 11:19
ReportercdorinAssigned ToLouisGac 
PriorityhighSeveritymajor 
Status closedResolutionopen 
Product Version3.15.x 
Target VersionFixed in Version 
Summary14515: Display responses - not working properly
Description

Two issues to be solved with the next minor update:

  1. Display responses -> try to use any search box -> none is working. Users cannot filter their results at the moment (LimeSurvey Pro).

  2. The ID search box is too small at the moment. It should be increased so that users know what they type in inside.

Additional Information

The first issue is apparently solved in my github/up-to-date installation!

TagsNo tags attached.
Complete LimeSurvey version number (& build)LimeSurvey Pro
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionLimeSurvey Pro
Server OS (if known)
Webserver software & version (if known)
PHP VersionLimeSurvey Pro

Activities

cdorin

cdorin

2019-02-18 11:18

manager   ~50593

Ok, so 1 is solved in 3.15.9

2 is left. So, the size of the ID box has to be increased + the user needs to see what he/she types in that box (at the moment, it is not working, even though the id filter is working).

cdorin

cdorin

2019-02-18 11:19

manager   ~50594

I will close it and open a new bug report to better describe the second problem.

Issue History

Date Modified Username Field Change
2019-02-11 12:38 cdorin New Issue
2019-02-11 12:38 cdorin Status new => assigned
2019-02-11 12:38 cdorin Assigned To => LouisGac
2019-02-11 12:39 cdorin Priority none => high
2019-02-11 12:39 cdorin Description Updated View Revisions
2019-02-18 11:18 cdorin Note Added: 50593
2019-02-18 11:19 cdorin Status assigned => closed
2019-02-18 11:19 cdorin Note Added: 50594