View Issue Details

IDProjectCategoryView StatusLast Update
14512Bug reports[All Projects] Survey designpublic2019-03-06 14:56
Reportertom_kozlowskiAssigned To 
PrioritynoneSeverityblock 
Status closedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary14512: My survey stopped being able to preview
Description

Hi
I am working on a survey for academic purposes and my survey and elements (question groups and questions) were able to preview until just a moment ago. I thought this was strange as I didn't change any settings in the meantime. Now when I try to preview my survey, question groups or questions, I am directed to a Error 101 webpage that says "You dont have permission to access this site" and "You must log in to access". This also is unnerving because I am the sole owner and administrator of the survey, and I was logged in. In fact, the Error 101 page directs me to contact myself: "Please contact [my name]". I hope that you can find out a way to solve this.

Regards

Tom

TagsNo tags attached.
Complete LimeSurvey version number (& build)Oniline version (used on 10/02/2019)
I will donate to the project if issue is resolvedNo
BrowserWIndows Explorer
Database & DB-VersionUnknown
Server OS (if known)
Webserver software & version (if known)
PHP VersionUnknown

Activities

DenisChenu

DenisChenu

2019-02-10 11:29

developer   ~50484

Oniline version (used on 10/02/2019) : you mean https://www.limesurvey.org/customer-support

cdorin

cdorin

2019-02-11 13:35

manager   ~50495

@tom_kozlowski. I cannot reproduce it on my LimeSurvey Pro installation, nor on my github installation. Please follow the above advice and open a ticket on https://www.limesurvey.org - log in with your credentials and open a support ticket. We can take a look together at your issue. Please mention all the details -> maybe you could also send us your survey and see how we can replicate your issue.

cdorin

cdorin

2019-03-06 14:56

manager   ~50795

No feedback provided - closed

Issue History

Date Modified Username Field Change
2019-02-10 08:48 tom_kozlowski New Issue
2019-02-10 11:29 DenisChenu Note Added: 50484
2019-02-11 13:35 cdorin Note Added: 50495
2019-02-12 16:44 cdorin Status new => feedback
2019-03-06 14:56 cdorin Status feedback => closed
2019-03-06 14:56 cdorin Note Added: 50795