View Issue Details

IDProjectCategoryView StatusLast Update
14493Bug reports[All Projects] Survey designpublic2019-02-06 08:58
ReportermarcgoldAssigned ToDenisChenu 
PrioritynoneSeverityminor 
Status closedResolutionduplicate 
Product Version3.15.x 
Target VersionFixed in Version3.15.x 
Summary14493: In Show responses the filters do not work
Description

When you select responses & Statistics -> Display responses. The filters at the top will not work until you refresh the page.
Once refreshed it works ok. The Select number of records to display has the same issue but suspect its the same JS issue.

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.15.8
I will donate to the project if issue is resolvedNo
BrowserChrome
Database & DB-VersionMySQL
Server OS (if known)Centos 6.5
Webserver software & version (if known)
PHP Version7.2

Relationships

duplicate of 14453 closedDenisChenu Deletion of responses broken in 3.15.6+190108 
duplicate of 14481 closedDenisChenu Filter of answers not working 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-02-05 23:13 marcgold New Issue
2019-02-06 08:57 DenisChenu Relationship added duplicate of 14453
2019-02-06 08:57 DenisChenu Relationship added duplicate of 14481
2019-02-06 08:58 DenisChenu Assigned To => DenisChenu
2019-02-06 08:58 DenisChenu Status new => closed
2019-02-06 08:58 DenisChenu Resolution open => duplicate
2019-02-06 08:58 DenisChenu Fixed in Version => 3.15.x