View Issue Details

IDProjectCategoryView StatusLast Update
14461Bug reports[All Projects] Response browsingpublic2019-02-12 10:31
ReporteryniquetAssigned Tomarkusfluer 
PrioritynoneSeverityminor 
Status assignedResolutionreopened 
Product Version3.14.x 
Target VersionFixed in Version 
Summary14461: batch deletion windows not working
Description

The second time i try to use the batch deletion the windows appear quickly and disapear

Steps To Reproduce

Click batch deletion and click then click then X button.
Click batch deletion button again

TagsNo tags attached.
Complete LimeSurvey version number (& build)LS version 3.14.6 180821
I will donate to the project if issue is resolvedNo
Browserchrome and IE
Database & DB-Version355
Server OS (if known)linux
Webserver software & version (if known)
PHP Version7

Activities

yniquet

yniquet

2019-01-29 15:24

reporter  

2019-01-29_09-13-46.mp4 (126,990 bytes)
DenisChenu

DenisChenu

2019-01-29 15:59

developer   ~50335

Can not reproduce on last 3.15.7 version, please

  1. Update to current 3.15.7 release
  2. If it don't work wait for 3.15.8
  3. If it don't work reopen issue
DenisChenu

DenisChenu

2019-01-29 16:02

developer   ~50336

Last edited: 2019-01-29 16:03

View 2 revisions

Oups … second times : right

Confirmed in 3.15.7 current GIT version

Must open, close, try to reopen.

Issue History

Date Modified Username Field Change
2019-01-29 15:24 yniquet New Issue
2019-01-29 15:24 yniquet File Added: 2019-01-29_09-13-46.mp4
2019-01-29 15:59 DenisChenu Assigned To => DenisChenu
2019-01-29 15:59 DenisChenu Status new => closed
2019-01-29 15:59 DenisChenu Resolution open => unable to reproduce
2019-01-29 15:59 DenisChenu Note Added: 50335
2019-01-29 16:02 DenisChenu Assigned To DenisChenu =>
2019-01-29 16:02 DenisChenu Status closed => new
2019-01-29 16:02 DenisChenu Resolution unable to reproduce => reopened
2019-01-29 16:02 DenisChenu Note Added: 50336
2019-01-29 16:02 DenisChenu Reproducibility have not tried => always
2019-01-29 16:02 DenisChenu Steps to Reproduce Updated View Revisions
2019-01-29 16:03 DenisChenu Note Edited: 50336 View Revisions
2019-02-07 16:13 dominikvitt Assigned To => dominikvitt
2019-02-07 16:13 dominikvitt Status new => assigned
2019-02-12 10:31 dominikvitt Assigned To dominikvitt => markusfluer