View Issue Details

IDProjectCategoryView StatusLast Update
14381Bug reports[All Projects] Survey designpublic2019-04-30 09:13
Reporterming123ABCAssigned Todominikvitt 
PrioritynoneSeveritymajor 
Status closedResolutionunable to reproduce 
Product Version3.4.x 
Target VersionFixed in Version 
Summary14381: Email attachments file could not show after save once
Description

Email templates will not show added file in survey after save once

But they send email,email has added file

Do you meet same problem i report?

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.4.0+180219
I will donate to the project if issue is resolvedNo
Browserchrome
Database & DB-VersionMSSQL 2008
Server OS (if known)Windows server 2012 R2
Webserver software & version (if known)IIS
PHP Version5.5.36

Activities

ming123ABC

ming123ABC

2018-12-22 03:12

reporter  

pic1.PNG (19,481 bytes)
pic1.PNG (19,481 bytes)
pic2.PNG (28,741 bytes)
pic2.PNG (28,741 bytes)
ming123ABC

ming123ABC

2018-12-22 03:37

reporter   ~50065

IF i need to po more data

Plz tell me

DenisChenu

DenisChenu

2018-12-22 11:44

developer   ~50066

Last edited: 2018-12-22 11:46

View 2 revisions

I can't reproduce on 3.15.5 (github) , i think it can be an issue in 3.4.0, please update : maybe it MSSQL related too.

ming123ABC

ming123ABC

2018-12-24 02:40

reporter   ~50072

ok

I try update to 3.15

It shows some error

After updating to 3.15 successfully,I will try it

ming123ABC

ming123ABC

2019-01-04 03:50

reporter   ~50099

@@

I update to 3.15

I have same bug about 14309: Upgrade to 3.15 SLQ Error

DenisChenu

DenisChenu

2019-01-04 11:36

developer   ~50106

And with 3.15 : this issue is here ?

dominikvitt

dominikvitt

2019-02-08 13:04

developer   ~50460

This issue is already fixed, so you should definitely upgrade to the latest version.
Upgrade issue is also fixed: https://github.com/LimeSurvey/LimeSurvey/commit/450677a5928ba2c27dde852a4c77c74006859fb7

c_schmitz

c_schmitz

2019-04-30 09:13

administrator   ~51687

Fixed in version 3.17.3

Issue History

Date Modified Username Field Change
2018-12-22 03:12 ming123ABC New Issue
2018-12-22 03:12 ming123ABC File Added: pic1.PNG
2018-12-22 03:12 ming123ABC File Added: pic2.PNG
2018-12-22 03:37 ming123ABC Note Added: 50065
2018-12-22 11:44 DenisChenu Note Added: 50066
2018-12-22 11:46 DenisChenu Note Edited: 50066 View Revisions
2018-12-24 02:40 ming123ABC Note Added: 50072
2019-01-04 03:50 ming123ABC Note Added: 50099
2019-01-04 11:36 DenisChenu Note Added: 50106
2019-02-08 13:04 dominikvitt Assigned To => dominikvitt
2019-02-08 13:04 dominikvitt Status new => resolved
2019-02-08 13:04 dominikvitt Resolution open => unable to reproduce
2019-02-08 13:04 dominikvitt Note Added: 50460
2019-04-30 09:13 c_schmitz Note Added: 51687
2019-04-30 09:13 c_schmitz Status resolved => closed