View Issue Details

IDProjectCategoryView StatusLast Update
14368Feature requests[All Projects] _ Unknownpublic2019-05-07 20:08
Reporterbismark Assigned Toollehar  
PrioritynoneSeverityfeature 
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version4.0.0dev 
Summary14368: 4.0.x PHP-Version
Description

please specify the minimum PHP-Version for LS 4, as on install the required PHP-Version is 5.5.9+ while eg the ExtensionInstaller uses ScalarTypeHinting which is a PHP7-Feature

TagsNo tags attached.

Activities

ollehar

ollehar

2018-12-20 16:52

administrator   ~50056

PHP 7 is minimum requirement for LS4.

Issue History

Date Modified Username Field Change
2018-12-20 14:02 bismark New Issue
2018-12-20 16:40 LouisGac Assigned To => ollehar
2018-12-20 16:40 LouisGac Status new => assigned
2018-12-20 16:52 ollehar Note Added: 50056
2019-05-07 20:08 ollehar Status assigned => resolved
2019-05-07 20:08 ollehar Resolution open => fixed
2019-05-07 20:08 ollehar Fixed in Version => 4.0.0dev