View Issue Details

IDProjectCategoryView StatusLast Update
14331Bug reports[All Projects] Central participant databasepublic2019-05-29 16:39
ReporterrikatechdokuAssigned Todominikvitt 
PrioritynoneSeveritymajor 
Status closedResolutionunable to reproduce 
Product Version3.15.x 
Target VersionFixed in Version 
Summary14331: When exporting participants from a survey to the CPDB, then the values of the extra attributes are not copied.
Description

When exporting participants from a survey to the CPDB, then the values of the extra attributes are not copied.
The attributes are visually mapped (in the manage attributes form) and the "normal" attributes (e-mail, name, ...) are copied to the CPDB, but not the extra attributes (ATTRIBUTE_1, ATTRIBUTE_2, ...)

Steps To Reproduce

set up a participants table and add some extra attributes and some participants with extra attributes' values.
create some attributes in the CPDB and map the extra attributes to these.
try exporting the participants to the CPDB and check the CPDB entries afterwards.
-> the "extra" attributes in the CPDB are still empty.

TagsCPDB
Complete LimeSurvey version number (& build)3.15.5 build 181115
I will donate to the project if issue is resolvedNo
BrowserFirefox 63.0.3 (64-Bit)
Database & DB-Versionboth mysql (xampp-version) and pro-hosted DB as well
Server OS (if known)
Webserver software & version (if known)
PHP Version 5.6.8 (xampp-version) and pro-hosted PHP version as well

Activities

c_schmitz

c_schmitz

2019-05-29 16:39

administrator   ~52239

Version 3.17.4+190529 released

Issue History

Date Modified Username Field Change
2018-12-10 10:32 rikatechdoku New Issue
2018-12-10 10:33 rikatechdoku Tag Attached: CPDB
2019-01-10 16:23 LouisGac Assigned To => dominikvitt
2019-01-10 16:23 LouisGac Status new => assigned
2019-05-15 13:33 dominikvitt Status assigned => resolved
2019-05-15 13:33 dominikvitt Resolution open => unable to reproduce
2019-05-29 16:39 c_schmitz Note Added: 52239
2019-05-29 16:39 c_schmitz Status resolved => closed