View Issue Details

IDProjectCategoryView StatusLast Update
14326Bug reports[All Projects] Otherpublic2018-12-07 13:40
ReportercdorinAssigned Todominikvitt 
PrioritynoneSeverityminor 
Status resolvedResolutionfixed 
Product Version3.15.x 
Target VersionFixed in Version3.15.x 
Summary14326: After activating a survey - back to survey home button not working
Description

Once the survey active and I click on the back to survey home button, nothing happens.

TagsNo tags attached.
Complete LimeSurvey version number (& build)irrelevant
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionirrelevant

Activities

cdorin

cdorin

2018-12-06 16:59

updater  

Selection_022.png (28,450 bytes)
Selection_022.png (28,450 bytes)
guest

guest

2018-12-07 13:39

viewer   ~49907

Fix committed to master branch: http://bugs.limesurvey.org/plugin.php?page=Source/view&id=28604

Related Changesets

LimeSurvey: master b36ccc41

2018-12-07 13:39:18

Dominik Vitt

Details Diff
Fixed issue 14326: After activating a survey - back to survey home button not working
mod - application/views/admin/survey/_activation_feedback.php Diff File

Issue History

Date Modified Username Field Change
2018-12-06 16:59 cdorin New Issue
2018-12-06 16:59 cdorin File Added: Selection_022.png
2018-12-07 13:37 dominikvitt Assigned To => dominikvitt
2018-12-07 13:37 dominikvitt Status new => confirmed
2018-12-07 13:39 Changeset attached => LimeSurvey master b36ccc41
2018-12-07 13:39 guest Note Added: 49907
2018-12-07 13:39 guest Resolution open => fixed
2018-12-07 13:40 dominikvitt Status confirmed => resolved
2018-12-07 13:40 dominikvitt Fixed in Version => 3.15.x