View Issue Details

IDProjectCategoryView StatusLast Update
14318Bug reports[All Projects] Print Viewpublic2019-01-08 12:11
ReporterMayrhofer1Assigned ToMazi 
PrioritynoneSeverityminor 
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version3.15.x 
Summary14318: Zahlen beim Ausdruck in der Printversion
Description

Zahlen werden in der Umfrage als ganze Zahlen eingegeben (zB 4). Im Ausdruck in der Print Version wird die Zahl aber mit Kommastellen angezeigt. (zB 4.000000)

Ist unschön und verwirrend für den User.

Kann man das bitte ändern?

Danke!!

TagsNo tags attached.
Complete LimeSurvey version number (& build)170502
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionxxxxxx
Server OS (if known)
Webserver software & version (if known)
PHP Versionxxxx

Relationships

duplicate of 14072 resolveddominikvitt Integer values in pdf report 

Activities

Mazi

Mazi

2018-12-11 12:20

developer   ~49916

A short translation: Numbers at the print screen are shown with all decimal details e.g. 4.000000. Can this be adjusted e.g. by rounding or showing raw INT numbers only?

Mazi

Mazi

2019-01-08 10:42

developer   ~50124

This should already be fixed at the latest version according to https://bugs.limesurvey.org/view.php?id=14072

Please update and test.

DenisChenu

DenisChenu

2019-01-08 12:11

developer   ~50126

Last edited: 2019-01-08 12:11

View 2 revisions

14072 is related to pdf report, here it's related to ?

Oups … print version : maybe not pdf ?

Issue History

Date Modified Username Field Change
2018-12-05 11:08 Mayrhofer1 New Issue
2018-12-11 12:20 Mazi Note Added: 49916
2019-01-08 10:42 Mazi Relationship added duplicate of 14072
2019-01-08 10:42 Mazi Assigned To => Mazi
2019-01-08 10:42 Mazi Status new => resolved
2019-01-08 10:42 Mazi Resolution open => duplicate
2019-01-08 10:42 Mazi Fixed in Version => 3.15.x
2019-01-08 10:42 Mazi Note Added: 50124
2019-01-08 12:11 DenisChenu Note Added: 50126
2019-01-08 12:11 DenisChenu Note Edited: 50126 View Revisions