View Issue Details

IDProjectCategoryView StatusLast Update
14305Bug reports[All Projects] Survey designpublic2018-11-30 11:17
ReporteroleggorfinkelAssigned Todominikvitt 
PrioritynoneSeveritymajor 
Status resolvedResolutionunable to reproduce 
Product Version3.15.x 
Target VersionFixed in Version 
Summary14305: Cannot enter relevance equations for email attachments
Description

Clicking on the Relevance edit button to the right of an attachment in any of the email templates opens the "Invitation" template main tab, instead of a window allowing the entry of a relevance equation, as would be expected. Thus, there is currently no way at all to enter a relevance equation for an attachment.

Steps To Reproduce

Click on the Relevance edit button to the right of an attachment in any email template.

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.15.3+181108
I will donate to the project if issue is resolvedNo
BrowserChrome
Database & DB-Version10.0.27-MariaDB-cll-lve
Server OS (if known)Linux
Webserver software & version (if known)Apache 2.4.18
PHP Version5.5.36

Activities

dominikvitt

dominikvitt

2018-11-30 11:17

developer   ~49852

Unable to reproduce using current version 3.15.5, this issue was already fixed three weeks ago.
You should update your LS installation to the latest version.

Issue History

Date Modified Username Field Change
2018-11-30 06:08 oleggorfinkel New Issue
2018-11-30 11:17 dominikvitt Assigned To => dominikvitt
2018-11-30 11:17 dominikvitt Status new => resolved
2018-11-30 11:17 dominikvitt Resolution open => unable to reproduce
2018-11-30 11:17 dominikvitt Note Added: 49852