View Issue Details

IDProjectCategoryView StatusLast Update
14210Bug reports[All Projects] Accessibilitypublic2018-11-07 11:32
ReporterDenisChenuAssigned ToDenisChenu 
PrioritynoneSeveritymajor 
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary14210: Unable to got to survey with keyboard
Description

When are at welcome page, no data policy, when navigate to next button : page is reloaded without submit anything …

Steps To Reproduce

Import https://github.com/LimeSurvey/LimeSurvey/blob/master/docs/demosurveys/ls3_sample_survey_multilingual_fr_de_en_it.lss , navigate to Next button …

Additional Information

This broke all a11y …

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.15.1 github
I will donate to the project if issue is resolvedNo
Browserfirefox 63.0 + orca
Database & DB-Versionnot relevant
Operating System (Server)not relevant
Webserver software & versionnot relevant
PHP Versionnot relevant

Relationships

duplicate of 14211 resolvedDenisChenu Language changer dropdown autoupdated : kaybord navigation issue 

Activities

DenisChenu

DenisChenu

2018-11-07 11:31

developer   ~49571

Seems related to multiple language : one language seems OK

Issue History

Date Modified Username Field Change
2018-11-05 10:22 DenisChenu New Issue
2018-11-07 11:31 DenisChenu Note Added: 49571
2018-11-07 11:32 DenisChenu Relationship added duplicate of 14211
2018-11-07 11:32 DenisChenu Assigned To => DenisChenu
2018-11-07 11:32 DenisChenu Status new => closed
2018-11-07 11:32 DenisChenu Resolution open => duplicate