View Issue Details

This bug affects 1 person(s).
 4
IDProjectCategoryView StatusLast Update
14145Bug reportsConditionspublic2021-09-09 09:03
Reportermarcgold Assigned Togalads  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.13.x 
Summary14145: Save and Close in Quick-add Conditions issue
DescriptionWhen using the Quick-Add Conditions the Save and close does not close the modal window. It does save though.
TagsNo tags attached.
Bug heat4
Complete LimeSurvey version number (& build)3.15.0
I will donate to the project if issue is resolvedNo
BrowserChrome / Safari
Database & DB-VersionN/A
Server OS (if known)N/A
Webserver software & version (if known)N/A
PHP Version7.2.29

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

ollehar

ollehar

2021-03-10 22:42

administrator   ~63209

Please update to the latest version and check if the bug can still be reproduced. Thank you.
galads

galads

2021-09-09 09:03

administrator   ~66423

Hello marcgold,
I checked this with the latest version and could not reproduce, so this is most likely fixed for good.
Therefore, I am closing this issue. If you still can reproduce the issue using the latest version, please feel free to re-open the issue.
Thank you!

galads

Issue History

Date Modified Username Field Change
2018-10-12 16:37 marcgold New Issue
2019-01-10 17:27 LouisGac Assigned To => markusfluer
2019-01-10 17:27 LouisGac Status new => assigned
2021-03-10 22:42 ollehar Assigned To markusfluer =>
2021-03-10 22:42 ollehar Status assigned => feedback
2021-03-10 22:42 ollehar Note Added: 63209
2021-09-09 09:03 galads Assigned To => galads
2021-09-09 09:03 galads Status feedback => closed
2021-09-09 09:03 galads Resolution open => fixed
2021-09-09 09:03 galads Note Added: 66423
2021-09-09 09:03 galads Bug heat 2 => 4