View Issue Details

IDProjectCategoryView StatusLast Update
14096Feature requests[All Projects] Survey participants (Tokens)public2018-10-12 10:33
ReporterinstitutAssigned ToLouisGac 
PrioritynoneSeverityfeature 
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary14096: SPAM problems mailing
Description

We are having problems with the mails we are sending. We've done a open public registration survey. When one person registers, the mail this person receives goes to the spam folder in the outlook mailing software. It doesen't happen in GMail. Any idea? We've tried working on the advises and recommendations that people were discussing in the forum but it is not working, and the wird thing is that we're not doing a massive mail sendig, it's just one mail per registration.

Thank you.

TagsNo tags attached.

Activities

DenisChenu

DenisChenu

2018-09-25 15:37

developer   ~49124

We can't manage spam a lot more better on our side …

I have 10/10 on https://www.mail-tester.com/ but still have issue with my server (spf+dkim OK)

institut

institut

2018-10-10 10:26

reporter   ~49285

Hello, we have checked the spam tester and we are 10/10. We have also detected that when we save our responses in the middle of the questionnaire, the automatic mail that is sent to any participant goes to spam. You said that you can't manage spam much better than you're already doing, but it will get problematic once there are thousands of participants doing one survey... Could we manage any options, or should I ask for a plugin or a pull request?

Thank you,
Eloi.

LouisGac

LouisGac

2018-10-10 10:38

manager   ~49287

it's a server configuration problem, not a LimeSurvey problem.
Please, read:
https://www.emailonacid.com/blog/article/email-development/what_is_dkim_everything_you_need_to_know_about_digital_signatures/

institut

institut

2018-10-10 10:54

reporter   ~49288

I don't know if i understand it. I've been reading about DKIM, and I can't configure the 'hash' in the Lime Survey mailing. So, the ting is that the 'decodification' process in Outlook isn't matching with the hash code of the Lime Survey, is it like this?

Thanks.
Eloi.

LouisGac

LouisGac

2018-10-10 10:59

manager   ~49289

it's not related to limesurvey at all.
please, see that with your server admin

DenisChenu

DenisChenu

2018-10-10 11:00

developer   ~49290

I have just an idea about spam : adding list-unsuscribe link, it's the only -0.01 we have in mail-tester, but this surely don't fix issues …

Issue History

Date Modified Username Field Change
2018-09-25 12:49 institut New Issue
2018-09-25 15:37 DenisChenu Note Added: 49124
2018-10-10 10:26 institut Note Added: 49285
2018-10-10 10:38 LouisGac Note Added: 49287
2018-10-10 10:54 institut Note Added: 49288
2018-10-10 10:59 LouisGac Note Added: 49289
2018-10-10 11:00 DenisChenu Note Added: 49290
2018-10-11 02:18 jelo Relationship added related to 14045
2018-10-11 02:18 jelo Relationship deleted related to 14045
2018-10-11 08:08 DenisChenu Category Accessibility => Survey participants (Tokens)
2018-10-12 10:33 LouisGac Assigned To => LouisGac
2018-10-12 10:33 LouisGac Status new => resolved
2018-10-12 10:33 LouisGac Resolution open => no change required