View Issue Details

This bug affects 1 person(s).
 4
IDProjectCategoryView StatusLast Update
14073Bug reportsSurvey takingpublic2021-09-09 09:05
Reportermedhat Assigned Togalads  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.13.x 
Summary14073: No javascript warning on Token page when JS is disabled
DescriptionNo javascript warning appears on the Token page when JS is disabled, although that the message appears on the following pages (after entering the token).
Steps To Reproduce-create a token-based survey with 2 languages
-deactivate javascript in the browser
-run the survey
You can see that the javascript warning message didn't appears.
TagsNo tags attached.
Bug heat4
Complete LimeSurvey version number (& build)Version 3.14.8+180829
I will donate to the project if issue is resolvedNo
Browserchrome Version 68.0
Database & DB-VersionMS sql server 2012
Server OS (if known)windows 10
Webserver software & version (if known)IIS
PHP Versionphp 7.0 & php 5.6.30

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

ollehar

ollehar

2021-03-10 22:43

administrator   ~63211

Please update to the latest version and check if the bug can still be reproduced. Thank you.
galads

galads

2021-09-09 09:05

administrator   ~66425

Hello medhat,
I checked this with the latest version and could not reproduce, so this is most likely fixed for good.
Therefore, I am closing this issue. If you still can reproduce the issue using the latest version, please feel free to re-open the issue.
Thank you!

galads

Issue History

Date Modified Username Field Change
2018-09-18 15:21 medhat New Issue
2019-01-10 17:57 LouisGac Assigned To => LouisGac
2019-01-10 17:57 LouisGac Status new => assigned
2021-03-10 22:43 ollehar Assigned To LouisGac =>
2021-03-10 22:43 ollehar Status assigned => feedback
2021-03-10 22:43 ollehar Note Added: 63211
2021-09-09 09:05 galads Assigned To => galads
2021-09-09 09:05 galads Status feedback => closed
2021-09-09 09:05 galads Resolution open => fixed
2021-09-09 09:05 galads Note Added: 66425
2021-09-09 09:05 galads Bug heat 2 => 4