View Issue Details

This bug affects 1 person(s).
 6
IDProjectCategoryView StatusLast Update
14067Bug reportsSurvey editingpublic2021-09-09 09:03
Reporterterryaulenbach Assigned Togalads  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.19.2 
Summary14067: Add new question to group button wonkiness
DescriptionAfter creating a question, when taken to the "Question summary" page, the "Add a new question to group" button does nothing (although the "Add question" button does work). At other times this button works as expected. The same problem exists even if you "Edit subquestions" before clicking on the button.
Steps To Reproduce1. Add a question
2. Hit the "Save" button.
3. Click on the "Add new question to group" button. (nothing happens)
Additional InformationAs mentioned above, even after editing the subquestions the problem remains. I would think it's safe to assume that working with some of the other parts of the question would also apply.
TagsNo tags attached.
Bug heat6
Complete LimeSurvey version number (& build)3.14.7+180827
I will donate to the project if issue is resolvedNo
BrowserFirefox 62.0 (64-bit)
Database & DB-VersionPostgreSQL 9.6.5 (win32)
Server OS (if known)Windows Server 2012 R2 Standard Edition
Webserver software & version (if known)Apache 2.4.33 (Win64)
PHP VersionApache 2.4.33 (Win64)

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

jelo

jelo

2018-09-18 09:24

partner   ~49068

Terry is using PHP 7.2.7 (x64).

I can confirm that issue for Version 3.14.9+180917 under PHP 7.2.X / CentOS / Apache / MySQL Firefox.
ollehar

ollehar

2021-03-10 22:42

administrator   ~63210

Please update to the latest version and check if the bug can still be reproduced. Thank you.
galads

galads

2021-09-09 09:03

administrator   ~66424

Hello terryaulenbach,
I checked this with the latest version and could not reproduce, so this is most likely fixed for good.
Therefore, I am closing this issue. If you still can reproduce the issue using the latest version, please feel free to re-open the issue.
Thank you!

galads

Issue History

Date Modified Username Field Change
2018-09-17 19:40 terryaulenbach New Issue
2018-09-18 09:24 jelo Note Added: 49068
2019-01-10 17:50 LouisGac Assigned To => markusfluer
2019-01-10 17:50 LouisGac Status new => assigned
2019-11-01 17:25 c_schmitz Category Survey design => Survey editing
2021-03-10 22:42 ollehar Product Version => 3.19.2
2021-03-10 22:42 ollehar Assigned To markusfluer =>
2021-03-10 22:42 ollehar Status assigned => feedback
2021-03-10 22:42 ollehar Note Added: 63210
2021-09-09 09:03 galads Assigned To => galads
2021-09-09 09:03 galads Status feedback => closed
2021-09-09 09:03 galads Resolution open => fixed
2021-09-09 09:03 galads Note Added: 66424
2021-09-09 09:03 galads Bug heat 4 => 6