View Issue Details

IDProjectCategoryView StatusLast Update
14023Bug reports[All Projects] Statisticspublic2018-10-04 17:35
ReporterJoffmAssigned Todominikvitt 
PrioritynoneSeveritymajor 
Status resolvedResolutionunable to reproduce 
Product Version3.13.x 
Target VersionFixed in Version 
Summary14023: Simple statistics - charts not displayed well
Description

if you call the simple statistics using the top menu some charts aren't displayed corrtecly
If you use the sidebar it's working fine.

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.14.5
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionna
Operating System (Server)na
Webserver software & versionna
PHP Version5.6.36

Relationships

related to 12539 assignedmarkusfluer Bad display of statitics when answers are long 

Activities

Joffm

Joffm

2018-09-03 09:07

reporter  

s1.PNG (14,345 bytes)
s1.PNG (14,345 bytes)
s2.png (25,318 bytes)
s2.png (25,318 bytes)
dominikvitt

dominikvitt

2018-10-04 10:28

developer   ~49228

Unable to reproduce using current version 3.14.11, this issue may be fixed already.
If you can still reproduce this issue using current version, please upload .lsa survey export file.

pmonstad

pmonstad

2018-10-04 17:35

updater   ~49244

This is a duplicate of 13437 and the issue still exists.

Issue History

Date Modified Username Field Change
2018-09-03 09:07 Joffm New Issue
2018-09-03 09:07 Joffm File Added: s1.PNG
2018-09-03 09:07 Joffm File Added: s2.png
2018-09-04 12:09 tammo Relationship added related to 12539
2018-10-04 10:28 dominikvitt Assigned To => dominikvitt
2018-10-04 10:28 dominikvitt Status new => resolved
2018-10-04 10:28 dominikvitt Resolution open => unable to reproduce
2018-10-04 10:28 dominikvitt Note Added: 49228
2018-10-04 17:35 pmonstad Note Added: 49244