View Issue Details

IDProjectCategoryView StatusLast Update
14005Bug reports[All Projects] _ Unknownpublic2019-05-13 15:26
ReporterSiemAssigned Todominikvitt 
PrioritynoneSeverityminor 
Status closedResolutionunable to reproduce 
Product Version3.13.x 
Target VersionFixed in Version 
Summary14005: clicking 'next' while survey saves, gives session expiration error
Description

When a candidate presses the next button on the last question page, the survey saves to the database and the hidden equation questions after the last question are calculated.

This takes some time and candidates think they must have a miss-clicked the 'next' button, so they press the 'next' button again.
Then they get the following error (in Dutch):

"TOT ONZE SPIJT IS UW SESSIE VERLOPEN.
Of u bent te lang inactief geweest, of u heeft cookies geweigerd in uw browser, of er waren problemen met uw verbinding.
For further information please contact:
xxx@xxx.xx"

All the information is received correctly, but candidates think the survey went wrong.

Steps To Reproduce

Create a survey with some hidden equation questions at the end (that take some time to calculate).
Keep pressing next while you have finished the last question.

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.14.5+180815
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionMySQL 5.5.60-0+deb7u1
Server OS (if known)Debian 0.9.39.5-1+wheezy1 (DB: 201802130)
Webserver software & version (if known)Apache/2.2.22 (Debian)
PHP VersionPHP 5.6

Activities

DenisChenu

DenisChenu

2018-09-29 14:07

developer   ~49191

Need a lss , since can't reproduce

Issue History

Date Modified Username Field Change
2018-08-24 15:28 Siem New Issue
2018-08-28 11:07 LouisGac Assigned To => dominikvitt
2018-08-28 11:07 LouisGac Status new => assigned
2018-09-29 14:07 DenisChenu Note Added: 49191
2019-05-13 15:26 dominikvitt Status assigned => resolved
2019-05-13 15:26 dominikvitt Resolution open => unable to reproduce
2019-05-13 15:26 dominikvitt Status resolved => closed