View Issue Details

IDProjectCategoryView StatusLast Update
14001Feature requests[All Projects] Survey designpublic2019-03-19 18:04
Reporterjelo Assigned Todominikvitt  
PrioritynoneSeverityfeature 
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version4.0.0dev 
Summary14001: Setting for showing/hiding "Exit and clear all" via survey settings
Description

Presentation & Navigation seems to be a good place to add the setting to show/hide "Exit and clear all" button.
Presentation & Navigation already contains settings like "Allow backward navigation" and "Show progress bar".
So that seems to be right place.

Additional Information

https://www.limesurvey.org/forum/design-issues/116244-removing-exit-and-clear-all-option

TagsNo tags attached.

Relationships

duplicate of 12937 resolveddominikvitt Remove Exit & Clear button 

Activities

DenisChenu

DenisChenu

2019-03-19 10:19

developer   ~51050

Easy to do in Theme option.

dominikvitt

dominikvitt

2019-03-19 18:04

developer   ~51056

This issue is already fixed in version 4.0.0dev:
https://github.com/LimeSurvey/LimeSurvey/commit/d757d1ddf8193ccd4a4f098b38e1325b97af5f15

Issue History

Date Modified Username Field Change
2018-08-23 17:45 jelo New Issue
2018-09-06 10:36 dominikvitt Assigned To => dominikvitt
2018-09-06 10:36 dominikvitt Status new => assigned
2019-03-19 10:14 dominikvitt Relationship added duplicate of 12937
2019-03-19 10:19 DenisChenu Note Added: 51050
2019-03-19 18:04 dominikvitt Status assigned => resolved
2019-03-19 18:04 dominikvitt Resolution open => fixed
2019-03-19 18:04 dominikvitt Fixed in Version => 4.0.0dev
2019-03-19 18:04 dominikvitt Note Added: 51056