View Issue Details

IDProjectCategoryView StatusLast Update
13970Bug reports[All Projects] Otherpublic2019-01-10 16:46
ReporterjeloAssigned ToLouisGac 
PrioritynoneSeverityminor 
Status assignedResolutionopen 
Product Version3.13.x 
Target VersionFixed in Version 
Summary13970: Update PHPmailer to 6.0.5. Currently 6.0.3 but GITHUB comment is stating 6.2.
Description

Update PHPmailer to 6.0.5. Currently 6.0.3 but GITHUB comment is stating 6.2.

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.14.5+180815
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionNotneeded
Server OS (if known)Notneeded
Webserver software & version (if known)Notneeded
PHP VersionNotneeded

Activities

DenisChenu

DenisChenu

2018-11-28 09:52

developer   ~49817

6.0.6 now

Issue History

Date Modified Username Field Change
2018-08-16 12:05 jelo New Issue
2018-11-28 09:52 DenisChenu Note Added: 49817
2019-01-10 16:46 LouisGac Assigned To => LouisGac
2019-01-10 16:46 LouisGac Status new => assigned