View Issue Details

IDProjectCategoryView StatusLast Update
13938Bug reports[All Projects] Survey participants (Tokens)public2018-08-07 17:06
Reporterblocka Assigned Tomarkusfluer  
PrioritynoneSeveritymajor 
Status closedResolutionduplicate 
Product Version3.13.x 
Target VersionFixed in Version3.13.x 
Summary13938: Cannot generate tokens
Description

On the confirmation screen to create tokens, the Yes button is broken. See attached screen shot.

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.14.1+180731
I will donate to the project if issue is resolvedNo
BrowserAll
Database & DB-VersionMysql 6
Server OS (if known)Centos
Webserver software & version (if known)Apache
PHP Version7

Relationships

duplicate of 13926 closedmarkusfluer "Generate Tokens" - Submit Button not shown 

Activities

blocka

blocka

2018-08-03 21:42

reporter  

Capture+_2018-08-03-15-39-48.png (274,164 bytes)
blocka

blocka

2018-08-07 15:35

reporter   ~48675

I see this is fixed in 3.13.x --- but I'm using 3.14.1, build 180731 and it still an issue. Is there a specific file and line # I can update to correct the issue in my more recent version?

blocka

blocka

2018-08-07 15:51

reporter   ~48676

The Yes button appears for a second, and then renders with just the HTML -- if this helps with debugging. See 3.06-08 seconds, Yes button appears, and then at 3.09 it is just broken HTML: https://goo.gl/gAWsQY

markusfluer

markusfluer

2018-08-07 17:05

administrator   ~48739

It is fixed in 3.14.2
We haven't added the 3.14 to the version, yet.

markusfluer

markusfluer

2018-08-07 17:06

administrator   ~48740

Release 3.14.2+180807

Issue History

Date Modified Username Field Change
2018-08-03 21:42 blocka New Issue
2018-08-03 21:42 blocka File Added: Capture+_2018-08-03-15-39-48.png
2018-08-04 16:53 DenisChenu Relationship added duplicate of 13926
2018-08-06 10:10 ollehar Assigned To => markusfluer
2018-08-06 10:10 ollehar Status new => assigned
2018-08-06 16:34 markusfluer Status assigned => resolved
2018-08-06 16:34 markusfluer Resolution open => duplicate
2018-08-06 16:34 markusfluer Fixed in Version => 3.13.x
2018-08-07 15:35 blocka Note Added: 48675
2018-08-07 15:51 blocka Status resolved => feedback
2018-08-07 15:51 blocka Resolution duplicate => reopened
2018-08-07 15:51 blocka Note Added: 48676
2018-08-07 17:05 markusfluer Note Added: 48739
2018-08-07 17:05 markusfluer Status feedback => resolved
2018-08-07 17:05 markusfluer Resolution reopened => duplicate
2018-08-07 17:06 markusfluer Status resolved => closed
2018-08-07 17:06 markusfluer Note Added: 48740