View Issue Details

IDProjectCategoryView StatusLast Update
13912Bug reports[All Projects] Otherpublic2018-08-07 16:27
Reportercdorin Assigned Tomarkusfluer  
PrioritynoneSeveritymajor 
Status closedResolutionfixed 
Product Version3.13.x 
Target VersionFixed in Version3.13.x 
Summary13912: Create menus - not working
Description

Using LimeSurvey Pro. Cannot create menus at the moment (nothing happens when I press on the "create" button

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.13.2
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)irrelevant
Webserver software & version (if known)irrelevant
PHP Versionirrelevant

Activities

markusfluer

markusfluer

2018-08-07 10:47

administrator   ~48668

I can't reproduce

cdorin

cdorin

2018-08-07 16:27

manager   ~48677

Perhaps it was solved via an update. Can't reproduce it either in 3.14.2

Issue History

Date Modified Username Field Change
2018-07-26 17:53 cdorin New Issue
2018-07-26 17:53 cdorin Status new => assigned
2018-07-26 17:53 cdorin Assigned To => markusfluer
2018-08-07 10:47 markusfluer Note Added: 48668
2018-08-07 10:48 markusfluer Status assigned => feedback
2018-08-07 16:27 cdorin Status feedback => closed
2018-08-07 16:27 cdorin Resolution open => fixed
2018-08-07 16:27 cdorin Fixed in Version => 3.13.x
2018-08-07 16:27 cdorin Note Added: 48677