View Issue Details

This bug affects 1 person(s).
 2
IDProjectCategoryView StatusLast Update
13681Feature requestsTheme editorpublic2019-03-18 18:01
Reporterduvemyster Assigned Todominikvitt 
PrioritynoneSeverityfeature 
Status closedResolutionduplicate 
Summary13681: Revert a local copy to inherited
DescriptionThere should be an easy way to revert a local copy to inherited without using sftp to delete the extended instance of the file.
TagsNo tags attached.
Bug heat2

Relationships

duplicate of 13652 closeddominikvitt Revert to inherited button for modified files 

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

DenisChenu

DenisChenu

2018-05-18 09:13

developer   ~47667

+1 , near a bug more ;) : unable to reset to "inherited"

Issue History

Date Modified Username Field Change
2018-05-16 21:23 duvemyster New Issue
2018-05-18 09:13 DenisChenu Note Added: 47667
2019-03-18 18:00 dominikvitt Relationship added duplicate of 13652
2019-03-18 18:01 dominikvitt Assigned To => dominikvitt
2019-03-18 18:01 dominikvitt Status new => resolved
2019-03-18 18:01 dominikvitt Resolution open => duplicate
2019-03-18 18:01 dominikvitt Status resolved => closed