View Issue Details

IDProjectCategoryView StatusLast Update
13673Bug reports[All Projects] Otherpublic2018-08-07 18:26
Reportercdorin Assigned To 
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.7.x 
Target VersionFixed in Version3.13.x 
Summary13673: Survey menu - some buttons are not working
Description

Pleasee see the screenshot. The batch edit and delete buttons are not working (menu configuration)

TagsNo tags attached.
Complete LimeSurvey version number (& build)LimeSurvey 3.7.2
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)irrelevant
Webserver software & version (if known)irrelevant
PHP Versionirrelevant

Activities

cdorin

cdorin

2018-05-15 13:35

manager  

Selection_022.png (9,392 bytes)
Selection_022.png (9,392 bytes)
cdorin

cdorin

2018-08-07 18:26

manager   ~48744

cannot reproduce it anymore in 3.14

Issue History

Date Modified Username Field Change
2018-05-15 13:35 cdorin New Issue
2018-05-15 13:35 cdorin Status new => assigned
2018-05-15 13:35 cdorin Assigned To => markusfluer
2018-05-15 13:35 cdorin File Added: Selection_022.png
2018-08-07 18:26 cdorin Assigned To markusfluer =>
2018-08-07 18:26 cdorin Status assigned => closed
2018-08-07 18:26 cdorin Resolution open => fixed
2018-08-07 18:26 cdorin Fixed in Version => 3.13.x
2018-08-07 18:26 cdorin Note Added: 48744