View Issue Details

IDProjectCategoryView StatusLast Update
13460Bug reports[All Projects] Pluginspublic2018-03-12 11:15
ReporterorvilAssigned Toolle 
PrioritynoneSeveritycrash 
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version3.5.x 
Summary13460: Attempt to access survey plugin settings causes crash
Description

Trying to call the Simple plugins menu from survey setting leads to a severe crash.

Steps To Reproduce

Any try to activate / click on menu Plugin menu > Simple plugins

Additional Information

See attached image

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.4.4
I will donate to the project if issue is resolvedNo
Browserany
Database & DB-Versionany
Operating System (Server)Debian
Webserver software & versionapache 2.2
PHP Version7.1

Activities

orvil

orvil

2018-03-08 17:09

reporter  

Clipboard02.jpg (97,446 bytes)
Clipboard02.jpg (97,446 bytes)
orvil

orvil

2018-03-09 21:23

reporter   ~46995

Seems to be resolved in LS 3.5.0
Error does not occure any more!

Issue History

Date Modified Username Field Change
2018-03-08 17:09 orvil New Issue
2018-03-08 17:09 orvil File Added: Clipboard02.jpg
2018-03-09 13:13 c_schmitz Assigned To => olle
2018-03-09 13:13 c_schmitz Status new => assigned
2018-03-09 21:23 orvil Note Added: 46995
2018-03-12 11:15 olle Status assigned => closed
2018-03-12 11:15 olle Resolution open => no change required
2018-03-12 11:15 olle Fixed in Version => 3.5.x