View Issue Details

IDProjectCategoryView StatusLast Update
13397Bug reports[All Projects] Otherpublic2018-03-12 10:39
Reportercdorin Assigned Toollehar  
PrioritynoneSeveritymajor 
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version3.4.x 
Summary13397: Rendering issue? Questions not displayed
Description

Sometimes, the questions are not displayed when I click on the Survey URL. Please note that this happens only when I click for the first time on the URL. If I close the page and access my survey again, the questions are displayed correctly.

It seems that it happens any time I change a survey setting (Presentation/theme options/text elements and so on).

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.4.0
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)irrelevant
Webserver software & version (if known)irrelevant
PHP Versionirrelevant

Activities

cdorin

cdorin

2018-02-21 16:04

manager  

Selection_015.png (23,749 bytes)
Selection_015.png (23,749 bytes)
ollehar

ollehar

2018-03-02 14:16

administrator   ~46872

OK, we need more detailed information on how to reproduce.

cdorin

cdorin

2018-03-07 10:48

manager   ~46940

Cannot reproduce it anymore in 3.4.4.

ollehar

ollehar

2018-03-12 10:39

administrator   ~47011

Probably just a session problem and not using the NEWTEST=Y parameter.

Issue History

Date Modified Username Field Change
2018-02-21 16:04 cdorin New Issue
2018-02-21 16:04 cdorin Status new => assigned
2018-02-21 16:04 cdorin Assigned To => markusfluer
2018-02-21 16:04 cdorin File Added: Selection_015.png
2018-03-02 14:16 ollehar Note Added: 46872
2018-03-02 14:17 ollehar Status assigned => feedback
2018-03-07 10:48 cdorin Assigned To markusfluer =>
2018-03-07 10:48 cdorin Status feedback => new
2018-03-07 10:48 cdorin Resolution open => fixed
2018-03-07 10:48 cdorin Fixed in Version => 3.4.x
2018-03-07 10:48 cdorin Note Added: 46940
2018-03-12 10:39 ollehar Assigned To => ollehar
2018-03-12 10:39 ollehar Status new => closed
2018-03-12 10:39 ollehar Note Added: 47011