View Issue Details

IDProjectCategoryView StatusLast Update
13393Bug reports[All Projects] Import/Exportpublic2019-05-10 15:46
Reporterpixelpublic Assigned Toc_schmitz  
PrioritynoneSeveritymajor 
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary13393: Problem exporting answers with <
Description

exporting answers containing "<" to excel does not work - the entry is empty.
replacing the "<" in the database with text helps - but there seems to be a problem.

There is no problem with answers containing ">" - only with "<".

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version Version 2.73.0+171219
I will donate to the project if issue is resolvedNo
Browserall
Database & DB-VersionMySQL: 5.6.19
Server OS (if known)Apache
Webserver software & version (if known)all
PHP Version5.6.31

Activities

c_schmitz

c_schmitz

2018-02-21 12:45

administrator   ~46651

Please attach a small survey archive (*.lsa) demonstrating the issue.

c_schmitz

c_schmitz

2018-02-21 12:50

administrator   ~46654

I cannot reproduce this with 3.4.x
Please update and provide feedback if you can still reproduce using the latest 3.x version as we do not provide fixes anymore for 2.x versions.

Issue History

Date Modified Username Field Change
2018-02-21 11:51 pixelpublic New Issue
2018-02-21 12:45 c_schmitz Assigned To => c_schmitz
2018-02-21 12:45 c_schmitz Status new => feedback
2018-02-21 12:45 c_schmitz Note Added: 46651
2018-02-21 12:50 c_schmitz Note Added: 46654
2018-02-21 13:10 pixelpublic Status feedback => assigned
2019-05-10 15:46 c_schmitz Status assigned => closed
2019-05-10 15:46 c_schmitz Resolution open => unable to reproduce