View Issue Details

IDProjectCategoryView StatusLast Update
13390Bug reports[All Projects] Otherpublic2018-03-12 11:36
ReportercdorinAssigned Toolle 
PrioritynoneSeveritymajor 
Status closedResolutionfixed 
Product Version3.1.x 
Target VersionFixed in Version3.4.x 
Summary13390: Adding subquestions - HTML editor
Description

Tried to add for the first time subquestions to a question. Got the error from the screenshot.

Steps To Reproduce
  1. Create a question that requires subquestions
  2. Access the add subquestions menu and click on the green pencil/edit in html mode button.
  3. This is how you get the error.
Additional Information

Once the subquestions are saved, you can edit them in HTML.

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.4.0
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Operating System (Server)irrelevant
Webserver software & versionirrelevant
PHP Versionirrelevant

Activities

cdorin

cdorin

2018-02-20 14:55

updater  

Selection_007.png (10,786 bytes)
Selection_007.png (10,786 bytes)
olle

olle

2018-03-12 11:18

administrator   ~47013

Still an issue?

cdorin

cdorin

2018-03-12 11:29

updater   ~47014

Nop, not anymore an issue in 3.4.4

Issue History

Date Modified Username Field Change
2018-02-20 14:55 cdorin New Issue
2018-02-20 14:55 cdorin Status new => assigned
2018-02-20 14:55 cdorin Assigned To => markusfluer
2018-02-20 14:55 cdorin File Added: Selection_007.png
2018-03-12 11:18 olle Assigned To markusfluer =>
2018-03-12 11:18 olle Status assigned => feedback
2018-03-12 11:18 olle Note Added: 47013
2018-03-12 11:29 cdorin Status feedback => new
2018-03-12 11:29 cdorin Resolution open => fixed
2018-03-12 11:29 cdorin Fixed in Version => 3.4.x
2018-03-12 11:29 cdorin Note Added: 47014
2018-03-12 11:36 olle Assigned To => olle
2018-03-12 11:36 olle Status new => closed