View Issue Details

IDProjectCategoryView StatusLast Update
13374Bug reports[All Projects] Print Viewpublic2018-03-14 17:18
ReporterpmonstadAssigned Tomarkusfluer 
PrioritynoneSeverityminor 
Status closedResolutionwon't fix 
Product Version3.1.x 
Target VersionFixed in Version 
Summary13374: printerfriendly view with some useless info
Description

When I choose to export a survey as printer friendly survey/printer friendly survey html the last two strings in the print is useless: Send survey, and the thanks message. Those two strings should not be exported in printer friendly exports.

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.3.1+180214
I will donate to the project if issue is resolvedNo
Browserall
Database & DB-Versionall
Server OS (if known)all
Webserver software & version (if known)all
PHP Versionall

Activities

c_schmitz

c_schmitz

2018-03-09 13:51

administrator   ~46970

The problem is that these strings should be configurable for the printable version but currently aren't.
IMHO best way would be to remove them and make the end message adjustable for print view specifically.
In that course of action we should also drop the 'Fax number' field.

markusfluer

markusfluer

2018-03-14 17:18

manager   ~47045

You can change the result of the printablesurvey in the template editor.

Just change the file layout_print.twig and remove the last paragraph.

Issue History

Date Modified Username Field Change
2018-02-16 18:14 pmonstad New Issue
2018-03-09 13:51 c_schmitz Note Added: 46970
2018-03-14 17:18 markusfluer Assigned To => markusfluer
2018-03-14 17:18 markusfluer Status new => closed
2018-03-14 17:18 markusfluer Resolution open => won't fix
2018-03-14 17:18 markusfluer Note Added: 47045