View Issue Details

IDProjectCategoryView StatusLast Update
13332Bug reports[All Projects] Import/Exportpublic2018-03-21 18:46
ReporterYuVeReAssigned Tomarkusfluer 
PrioritynoneSeveritytweak 
Status closedResolutionfixed 
Product Version3.3.x 
Target VersionFixed in Version3.5.x 
Summary13332: Problem with the size of the text boxes for the ranges
DescriptionThe text box is not resized correctly and the value is not visualized

https://www.youtube.com/watch?v=Bqcb6-waSMo&feature=youtu.be
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.2.0 (180206)
I will donate to the project if issue is resolvedNo
BrowserGoogle Chrome 63.0.3239.132 (Build oficial) (64 bits)
Database & DB-VersionMySQL 5.7.20-0 & LimeDBVersion 347
Operating System (Server)Ubuntu 16.04.3 LTS
Webserver software & versionApache/2.4.18
PHP Version7.0.22

Activities

DenisChenu

DenisChenu

2018-02-10 13:20

developer   ~46381

The video are really blur. Can you write the screen where it happen ?
YuVeRe

YuVeRe

2018-02-10 15:56

reporter   ~46384

This video is not blur you can view in HD Quality. The problem is that the text boxes size (Range) are very small and not allow view or modify the values.
c_schmitz

c_schmitz

2018-02-14 17:10

administrator   ~46471

What screen resolution is that?
YuVeRe

YuVeRe

2018-02-14 17:27

reporter   ~46477

1366x768 and 1280x800
c_schmitz

c_schmitz

2018-02-21 10:42

administrator   ~46632

Looks like a minimum width is missing on input boxes.
YuVeRe

YuVeRe

2018-02-21 12:47

reporter   ~46653

The problem if it is the resolution of the screen, since in resolutions of sizes like 1920x1080 or more the size of the text boxes is the right one.
c_schmitz

c_schmitz

2018-03-21 18:46

administrator   ~47164

Version 3.5.4+180320 released

Issue History

Date Modified Username Field Change
2018-02-10 03:01 YuVeRe New Issue
2018-02-10 03:01 YuVeRe Status new => assigned
2018-02-10 03:01 YuVeRe Assigned To => c_schmitz
2018-02-10 13:20 DenisChenu Note Added: 46381
2018-02-10 15:56 YuVeRe Note Added: 46384
2018-02-14 17:10 c_schmitz Status assigned => feedback
2018-02-14 17:10 c_schmitz Note Added: 46471
2018-02-14 17:27 YuVeRe Note Added: 46477
2018-02-14 17:27 YuVeRe Status feedback => assigned
2018-02-20 14:22 c_schmitz Category LimeSurvey Website => Statistics
2018-02-20 14:22 c_schmitz Category Statistics => Import/Export
2018-02-21 10:42 c_schmitz Assigned To c_schmitz => markusfluer
2018-02-21 10:42 c_schmitz Note Added: 46632
2018-02-21 12:47 YuVeRe Note Added: 46653
2018-03-12 15:08 markusfluer Status assigned => resolved
2018-03-12 15:08 markusfluer Resolution open => fixed
2018-03-12 15:08 markusfluer Fixed in Version => 3.5.x
2018-03-21 18:46 c_schmitz Note Added: 47164
2018-03-21 18:46 c_schmitz Status resolved => closed