View Issue Details

IDProjectCategoryView StatusLast Update
13328Feature requests[All Projects] Survey designpublic2018-02-15 09:48
ReporterDenisChenuAssigned To 
PrioritynoneSeverityfeature 
Status newResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary13328: Survey group title and description are untranslatable
DescriptionNo way to have multi language for Survey Group
Steps To ReproduceGo to a multinlingual system
Add or edit a group,
Search how to set Group title and description for each language
TagsNo tags attached.

Activities

olle

olle

2018-02-14 16:18

administrator   ~46459

Sorry, we decided not to implement this right now, since survey group titles are never shown to end users.
DenisChenu

DenisChenu

2018-02-14 17:29

developer   ~46478

Last edited: 2018-02-14 17:29

View 2 revisions

Then set Target Version please.

To next 3.X or 4.0

And remind : admin can have different language .

olle

olle

2018-02-14 17:36

administrator   ~46479

Could you open as feature request, please? It's not a bug per se, more missing feature.
DenisChenu

DenisChenu

2018-02-15 09:48

developer   ~46500

Moved to feature ;)

Issue History

Date Modified Username Field Change
2018-02-09 19:34 DenisChenu New Issue
2018-02-14 16:18 olle Assigned To => olle
2018-02-14 16:18 olle Status new => closed
2018-02-14 16:18 olle Resolution open => won't fix
2018-02-14 16:18 olle Note Added: 46459
2018-02-14 17:29 DenisChenu Status closed => feedback
2018-02-14 17:29 DenisChenu Resolution won't fix => reopened
2018-02-14 17:29 DenisChenu Note Added: 46478
2018-02-14 17:29 DenisChenu Note Edited: 46478 View Revisions
2018-02-14 17:36 olle Status feedback => closed
2018-02-14 17:36 olle Note Added: 46479
2018-02-15 09:47 DenisChenu Project Bug reports => Feature requests
2018-02-15 09:48 DenisChenu Status closed => feedback
2018-02-15 09:48 DenisChenu Note Added: 46500
2018-02-15 09:48 DenisChenu Assigned To olle =>
2018-02-15 09:48 DenisChenu Severity @50@ => feature
2018-02-15 09:48 DenisChenu Status feedback => new
2018-02-15 09:48 DenisChenu Resolution reopened => open
2018-02-15 09:48 DenisChenu Category Ergonomy => Survey design
2018-02-15 09:48 DenisChenu Product Version 3.3.x =>