View Issue Details

IDProjectCategoryView StatusLast Update
13311Bug reports[All Projects] Otherpublic2018-02-19 15:08
ReporterjeloAssigned Tomarkusfluer 
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.1.x 
Target VersionFixed in Version3.4.x 
Summary13311: Survey logic view with massive empty space till the footer
Description

When using survey logic view there is a massive empty space when you scroll to the footer

Steps To Reproduce

Always
Checked via demo.limesurvey.org

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.1.1
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionN/A
Server OS (if known)N/A
Webserver software & version (if known)N/A
PHP VersionN/A

Activities

jelo

jelo

2018-02-07 09:38

partner  

20180207.surveylogiccheck.png (368,012 bytes)
jelo

jelo

2018-02-09 17:58

partner   ~46378

The issue is not limited to a certain section. Other sections getting a long empty space till the footer too.
Firefox 58.0.1 64bit ( Windows 7)



20180209.longpage.png (234,088 bytes)
markusfluer

markusfluer

2018-02-16 15:08

administrator   ~46550

Fix committed to master branch: http://bugs.limesurvey.org/plugin.php?page=Source/view&id=26501

Related Changesets

LimeSurvey: master 663b52ca

2018-02-16 15:08:12

markusfluer

Details Diff
Fixed issue 13330: Admin GUI are not responsive
Fixed issue 13311: Survey logic view with massive empty space till the footer
Affected Issues
13311, 13330
mod - application/config/packages.php Diff File
mod - assets/packages/adminpanel/build/lsadminpanel.debug.js Diff File
mod - assets/packages/adminpanel/build/lsadminpanel.js Diff File
mod - assets/packages/adminpanel/build/lsadminpanel.min.js Diff File
mod - assets/packages/adminpanel/src/components/sidebar.vue Diff File
mod - assets/packages/adminpanel/src/store/vuex-store.js Diff File

Issue History

Date Modified Username Field Change
2018-02-07 09:38 jelo New Issue
2018-02-07 09:38 jelo File Added: 20180207.surveylogiccheck.png
2018-02-09 17:58 jelo File Added: 20180209.longpage.png
2018-02-09 17:58 jelo Note Added: 46378
2018-02-14 16:20 ollehar Assigned To => markusfluer
2018-02-14 16:20 ollehar Status new => assigned
2018-02-16 15:08 markusfluer Status assigned => resolved
2018-02-16 15:08 markusfluer Resolution open => fixed
2018-02-16 15:08 markusfluer Fixed in Version => 3.3.x
2018-02-16 15:08 markusfluer Changeset attached => LimeSurvey master 663b52ca
2018-02-16 15:08 markusfluer Note Added: 46550
2018-02-19 15:08 ollehar Status resolved => closed
2018-02-19 15:08 ollehar Fixed in Version 3.3.x => 3.4.x