View Issue Details

IDProjectCategoryView StatusLast Update
13262Bug reports[All Projects] ComfortUpdatepublic2018-02-26 14:25
Reporterjelo Assigned ToLouisGac  
PrioritynoneSeverityblock 
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version3.4.x 
Summary13262: unkown_destination_build_5 when trying to update LTS from Version 2.6.4-lts Build 170202 2.6.6-lts (171111)
Description

Comfortupdate:
Base: Version 2.6.4-lts Build 170202
Target: 2.6.6-lts (171111) (stable)

Result:
unkown_destination_build_5
Unknown error. Please contact the LimeSurvey team.

Download buttons all redirect to https://www.limesurvey.org/stable-release.
Not to the direct packages as intended when introducing these download buttons.

Steps To Reproduce

Just use comfortupdate.

Additional Information

server: comfortupdate.limesurvey.org

TagsNo tags attached.
Complete LimeSurvey version number (& build)2.6.4-lts Build 170202
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionMariaDB 10.1.30
Server OS (if known)Linux CentOS 6.9 64bit
Webserver software & version (if known)Apache 2.4.X
PHP VersionPHP 5.6.X

Activities

jelo

jelo

2018-01-30 12:33

partner  

LouisGac

LouisGac

2018-01-30 12:34

manager   ~46145

thx

jelo

jelo

2018-02-23 22:53

partner   ~46743

There seem to be other constellations, where the issue is still occurring.

In this thread
https://www.limesurvey.org/forum/design-issues/113924-how-do-i-change-the-color-of-the-bar-at-the-top-of-the-survey#164550
a Comfortupdate from 2.72 to 3.0RC was done.

The then offered 3.4.2 (180223) brings up:
unkown_destination_build_5
Unknown error. Please contact the LimeSurvey team.

socius

socius

2018-02-26 11:10

reporter   ~46746

In a new Thread starting 180225 this error occurs again (s. https://www.limesurvey.org/forum/installation-a-update-issues/113931-comfort-update-unkown_destination_build_5) in five cases.
In two of these entries the versions that are to be updated are mentioned:

Version 3.4.0+180219 to 3.4.2+180223
Version 2.6.6 LTS to 2.6.7 LTS

(Remark: In my case (the latter) the comfort update function itself was automatically updated before the failed update.)

The error message for the update is:
"unkown_destination_build_5
Unknown error. Please contact the LimeSurvey team"



ollehar

ollehar

2018-02-26 13:47

administrator   ~46747

This issue should be fixed. Please try again.

socius

socius

2018-02-26 14:13

reporter   ~46748

Yes, ComfortUpdate from 2.6.6 LTS to 2.6.7 LTS now works perfectly! Thanks a lot @olle!

ollehar

ollehar

2018-02-26 14:25

administrator   ~46752

Thank Carsten, he's the one who fixed it. ^^

Issue History

Date Modified Username Field Change
2018-01-30 12:33 jelo New Issue
2018-01-30 12:33 jelo Status new => assigned
2018-01-30 12:33 jelo Assigned To => LouisGac
2018-01-30 12:33 jelo File Added: 20180130.LSUpdatefrom2.6.4LTS_2.PNG
2018-01-30 12:33 jelo File Added: 20180130.LSUpdatefrom2.6.4LTS.PNG
2018-01-30 12:34 LouisGac Note Added: 46145
2018-02-23 22:53 jelo Note Added: 46743
2018-02-26 11:10 socius File Added: 2018-02-25 13_23_15-LimeSurvey_ComfortUpdateProblem.png
2018-02-26 11:10 socius Note Added: 46746
2018-02-26 13:47 ollehar Note Added: 46747
2018-02-26 14:13 socius Note Added: 46748
2018-02-26 14:25 ollehar Note Added: 46752
2018-02-26 14:25 ollehar Status assigned => closed
2018-02-26 14:25 ollehar Resolution open => fixed
2018-02-26 14:25 ollehar Fixed in Version => 3.4.x