View Issue Details

IDProjectCategoryView StatusLast Update
13219Bug reports[All Projects] Survey designpublic2018-01-30 14:30
Reportercookiemonster Assigned Tomarkusfluer  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.0.x 
Target VersionFixed in Version3.1.x 
Summary13219: Stars / Slider don't work anymore in 1-5 Single Choice Question since 3.0.5
Description

Stars / Slider don't work anymore in 1-5 Single Choice Question since 3.0.5

Steps To Reproduce

select stars or slider and it's still radio buttons

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.0.5+18018
I will donate to the project if issue is resolvedNo
BrowserFirefox 57.0.4 (64-Bit)
Database & DB-Versionlibmysql - 5.5.54
Server OS (if known)Ubuntu
Webserver software & version (if known)Apache/2.4.7
PHP Version5.5.9

Activities

markusfluer

markusfluer

2018-01-19 14:34

administrator   ~45917

please run php application/command/console.php flushassets in your installation folder.

cookiemonster

cookiemonster

2018-01-22 08:06

reporter   ~45936

I delete /tmp before every update - it's not working in 5.0.5 (even after flush)
Not working in multiple browsers as well - both old and newly created surveys/questions.

c_schmitz

c_schmitz

2018-01-25 10:16

administrator   ~46073

I can confirm that this is not working.

markusfluer

markusfluer

2018-01-25 13:32

administrator   ~46086

Fix committed to master branch: http://bugs.limesurvey.org/plugin.php?page=Source/view&id=26236

Related Changesets

LimeSurvey: master 56c4ea44

2018-01-25 13:32:13

markusfluer

Details Diff
Fixed issue 13219: Stars / Slider don't work anymore in 1-5 Single Choice Question since 3.0.5 Affected Issues
13219
mod - application/helpers/qanda_helper.php Diff File

Issue History

Date Modified Username Field Change
2018-01-19 08:54 cookiemonster New Issue
2018-01-19 14:34 markusfluer Note Added: 45917
2018-01-22 08:06 cookiemonster Note Added: 45936
2018-01-25 10:16 c_schmitz Note Added: 46073
2018-01-25 10:17 c_schmitz Assigned To => markusfluer
2018-01-25 10:17 c_schmitz Status new => assigned
2018-01-25 12:47 markusfluer Status assigned => resolved
2018-01-25 12:47 markusfluer Resolution open => fixed
2018-01-25 12:47 markusfluer Fixed in Version => 3.1.x
2018-01-25 13:32 markusfluer Changeset attached => LimeSurvey master 56c4ea44
2018-01-25 13:32 markusfluer Note Added: 46086
2018-01-30 14:30 ollehar Status resolved => closed