View Issue Details

IDProjectCategoryView StatusLast Update
13205Bug reports[All Projects] Survey designpublic2018-01-25 08:07
ReporterDenisChenu Assigned Toc_schmitz  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.0.x 
Target VersionFixed in Version3.1.x 
Summary13205: Panel integration : no settings
Description

When try to go to panel intergration there are no settings

Steps To Reproduce

Open any survey, click on settings Panel integration : tite shown and disappear just after a second

Additional Information

Maybe it's time to move all this system to plugin/extension and remove it from core …

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.0.4
I will donate to the project if issue is resolvedNo
BrowserFirefox57
Database & DB-Versionnot relevant
Server OS (if known)not relevant
Webserver software & version (if known)not relevant
PHP Versionnot relevant

Activities

c_schmitz

c_schmitz

2018-01-24 23:14

administrator   ~46052

Works for me in 3.1.0

DenisChenu

DenisChenu

2018-01-25 08:07

developer   ~46058

Yep, didn't test after.

Issue History

Date Modified Username Field Change
2018-01-18 15:47 DenisChenu New Issue
2018-01-24 23:14 c_schmitz Assigned To => c_schmitz
2018-01-24 23:14 c_schmitz Status new => feedback
2018-01-24 23:14 c_schmitz Note Added: 46052
2018-01-25 08:07 DenisChenu Status feedback => assigned
2018-01-25 08:07 DenisChenu Resolution open => fixed
2018-01-25 08:07 DenisChenu Fixed in Version => 3.1.x
2018-01-25 08:07 DenisChenu Note Added: 46058
2018-01-25 08:07 DenisChenu Status assigned => closed