View Issue Details

This bug affects 1 person(s).
 4
IDProjectCategoryView StatusLast Update
13181Bug reportsAssessmentspublic2021-09-09 09:08
Reportercookiemonster Assigned Togalads  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.19.2 
Summary13181: Assessments Permissions seems to be off since a view version
DescriptionAssessments Permissions seems to be off since a view version
Steps To ReproduceTry to edit or deleted assessments with a user (even with full access)
Seems to me, that only superadmins have those 2 buttons (edit & delete)
TagsNo tags attached.
Bug heat4
Complete LimeSurvey version number (& build)Version 3.0.3+180112
I will donate to the project if issue is resolvedNo
BrowserFirefox 57.0.4 (64-Bit)
Database & DB-Versionlibmysql - 5.5.54
Server OS (if known)Ubuntu
Webserver software & version (if known)Apache/2.4.7
PHP Version5.5.9

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

ollehar

ollehar

2021-03-10 22:46

administrator   ~63217

Please update to the latest version and check if the bug can still be reproduced. Thank you.
galads

galads

2021-09-09 09:08

administrator   ~66426

Hello cookiemonster,
I checked this with the latest version and could not reproduce, so this is most likely fixed for good.
Therefore, I am closing this issue. If you still can reproduce the issue using the latest version, please feel free to re-open the issue.
Thank you!

galads

Issue History

Date Modified Username Field Change
2018-01-15 10:59 cookiemonster New Issue
2018-01-15 12:09 LouisGac Assigned To => markusfluer
2018-01-15 12:09 LouisGac Status new => assigned
2019-04-11 12:00 LouisGac Assigned To markusfluer => LouisGac
2021-03-10 22:46 ollehar Product Version => 3.19.2
2021-03-10 22:46 ollehar Assigned To LouisGac =>
2021-03-10 22:46 ollehar Status assigned => feedback
2021-03-10 22:46 ollehar Note Added: 63217
2021-09-09 09:08 galads Assigned To => galads
2021-09-09 09:08 galads Status feedback => closed
2021-09-09 09:08 galads Resolution open => fixed
2021-09-09 09:08 galads Note Added: 66426
2021-09-09 09:08 galads Bug heat 2 => 4